Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: justtox
#52624
After a lot of sweat and pain and a week throw away, I finally made a stable configuration for my Hackintosh. Every guide I see didn't work but with a strange intel based package and some fix on the config.plist for ryzen (and the vanilla start so thank you Shaneee) I made it.
My config:
- AMD Ryzen 1600
- Mobo Gigabyte AM350 Gaming
- GTX 1060 3 GB
- 12 GB Corsair RAM
- 250 GB HDD
What works:
- iMessage, Facetime, iCloud.
- Driver NVDIA Web.
What are the problems:
- Error when I boot my Hackintosh about wrong shutdown.
- Front panel audio USB 3.0 (Sometimes audio made some buzz but with Mobo USB 3.0 it works flawlessy).
- Bad performance due to Nvidia graphics card.
If someone can help me fix the shutdown problem I will be grateful.
I don't wish to anyone to get through what I got, even my worst enemy so I attach my config.plist. If someone needs all the file, contact me. I don't reply to question about fixing other problems on other platforms.
Can you give me an opinion about my English? It's the first time that I wrote something of so long.
Thank all the people that make this possible. But I had to put all myself to get things work. This is the Hackintosh.
You do not have the required permissions to view the files attached to this post.

 Advertising

@CaseySJ , I also using liquidctl for both Wind[…]

@CaseySJ , Fenvi FT-T919 would also be my 1st p[…]

Hi, I really wish this topic could get more light […]

Congrats and tell me about the installation, if us[…]