Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#48350
Hello Team,

Using this two guides for
1. Bootable USB https://youtu.be/yhN3laltYWE
2. Installation process https://youtu.be/R2u-eG-S2Eo

Ordered this WiFi-Bluetooth combo http://bit.ly/2K8jGAx to connect my Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 (not tested, still in shipping) now using wire connection to apple keyboard and trackpad.

Main using Ryzentosh for Audio / Photo editing in Bitwig Studio and Photoshop.

Not Solved:
1. Izotope installation viewtopic.php?p=48346#p48346
2. Cockos Reaper not working (crashing report only)
3. Sleep/Wake I thing working wrong (need more test)

Solved:
1. Photoshop 2019 launching, solved in using "Solution 1" http://bit.ly/2HFklYy
--edited--
remove files was a bad idea, plugins don't work after that. Using this guide http://bit.ly/2VZmjqN to solve issue

2. JPG quick view problem solved by changing in clover from iMac to MacPro 6.1


P.S. Geekbench Multi-Core: 31612
You do not have the required permissions to view the files attached to this post.

 Advertising

#50471
Denis Kalugin wrote: 2. Cockos Reaper not working (crashing report only)
have you been able to solve this? I guess I have the same problem with Reaper crashing since v5.97. I've found out that v5.965 is working fine. Looking at release notes I can see there has been some macOS specific changes in v5.97, specifically
  • macOS: switch to newer development toolchain for release (improves video playback on large monitors and fixes AUv3 issues on 10.14)
  • macOS: removed PPC bridging support
  • macOS: workaround for NSWorkspace race condition when launching external editors after open-copy .
all of the later versions are crashing for me since v 5.97 with the same errors.

@CaseySJ , I also using liquidctl for both Wind[…]

@CaseySJ , Fenvi FT-T919 would also be my 1st p[…]

Hi, I really wish this topic could get more light […]

Congrats and tell me about the installation, if us[…]