Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: maztersss
#47805
Hi,
After a successful update my memory isn't showing anymore at 3000Mhz but at half of his speed so 1500Mhz
What sould I do ? thanks
You do not have the required permissions to view the files attached to this post.

 Advertising

User avatar
by: moonman
#47974
it's just cosmetic, try trust under the smbios section of clover configurator or map the memory manually
User avatar
by: matheusmm
#47998
How did you update? I have 10.14.1.
Is it possible to run system update like it was a regular Mac?
User avatar
by: ToFailToWin
#48000
matheusmm wrote:How did you update? I have 10.14.1.
Is it possible to run system update like it was a regular Mac?
depends , try a combo update https://support.apple.com/kb/DL1996
User avatar
by: moonman
#48016
matheusmm wrote:
Mon May 13, 2019 5:24 pm
How did you update? I have 10.14.1.
Is it possible to run system update like it was a regular Mac?
if you use the vanilla patches, you can use the system update and update to 10.14.4
User avatar
by: matheusmm
#48018
I gave up updating by now.
I made the hackintosh for my wife, I use Linux in a laptop.
But I managed to install everything she needs by now (I think).
I may try to update soon, or just make a clean install in a second 120 gb SSD.
User avatar
by: matheusmm
#48082
For torrent I use transmission:
https://transmissionbt.com/

I installed cameraraw following this guide:
https://www.facebook.com/notes/hackinto ... 589183649/

Purefit Keto Acai berry extract, a typical ingre[…]

Vanilla installer issue

Hi! I recently created a vanilla USB installer for[…]

Proflexoral Spafinder cards may be redeemed at […]

Some people still question its safety. Ketoxol T[…]