Welcome to AMD OS X

Why not register now to gain full access.

#57007
Hi guys, I'm newber.
I have followed the above instructions and installed many times. and I have tried EFI of emr550m's https://forum.amd-osx.com/viewtopic.php ... 320#p56019
I finally installed catalina 10.15 on my computer, everything was fine.
But SLEEP+ SHUTDOW + GPU didn't work.
I hope the SHUTDOW & GPU it works, please can someone help me.
Note: "shutdow "somtime it work , but most of it doesn't work.
THANK ALL
This is my EFI
Attachments
(840.63 KiB) Downloaded 20 times

 Advertising

#57011
Your GPU needs to have a FakeID applied to it. Try booting with -radvesa as a bootflag and get the DevicePath so I can add this to your config. You can use the PCI tab in Hackintool to get this.
bachcao liked this
#57050
Thank Shanee for supporting.
-OC is too difficult for newbies like me :yawn:
-I moved to CLOVER to fix config easier with "fix shutdow & boot -radvesa". however sleep is still an error.
-Now that my wish is how my AMD R7 360 works, I have fakeid: 0x665C1002 with the <devices> tab but it still doesn't work. If I did anything wrong again.
*I have attached CONFIG to anyone who wants to fix it for me
Sincerely thank you.
Attachments
Screen Shot 2020-05-01 at 9.57.00 PM.png
Screen Shot 2020-05-01 at 9.57.00 PM.png (949.87 KiB) Viewed 148 times
(4.2 KiB) Downloaded 15 times
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]