Welcome to AMD OS X

Why not register now to gain full access.

#54695
I've installed hackintoshes many times over the years, but always intel.

I am now stuck at APFS 1683.

I have tried Clover with every conceivable combination and I just get ++++++++++++++++++++++

but with OpenCore at least I can get to APFS 1683.

I have made my EC and it is there, so it's not that. I tried to use USBMap in case that was it, but I tried it on Linux and on PC and it just gives me weird errors and the script doesn't work.

Does someone have a 2990wx with an ASUS X399-E working and can post your opencore or clover files? Or can someone help me sort this out. I can't get USBmap to work at all, so I really hope it's not that.

Also thought it would be in sig. I have an AMD 5700XT. I am attempting to install Catalina 10.15.3 and this card was usable as of .2 so I accept it could be the card, but don't think it is because I tried a 7870 and it still sticks me at APFS 1683

I have attached my Open Core EFI
Attachments
(1.47 MiB) Downloaded 9 times

 Advertising

#54707
Try with this EFI,
Attachments
(1.54 MiB) Downloaded 16 times
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]