Welcome to AMD OS X

Why not register now to gain full access.

#47541
Hello everyone and welcome!

I have successfully installed macOS this guide https://forum.amd-osx.com/viewtopic.php?f=24&t=6391.


But with the subsequent replacement of the kernel with https://github.com/Shaneee92/AMD-High-S ... U/releases.
Problem: the keyboard ps/2 works if you reconnect it after start :( .
internet and video, iCloud and iTunes It works!
Web drivers are installed through Clover.

I did not change anything in Clover, using only the files that were in the instructions.
But with errors I used setting clover - debug dsdt, fix mcfg, debud and key npci=0x3000 -f kext-dev-mode=1.

My configuration in the signature!
I attach photo.

Sorry for my English. And I do not understand in hackintosh :?
Attachments
IMG_0521.JPG
IMG_0521.JPG (2.98 MiB) Viewed 1049 times
nbishop8 liked this

 Advertising

#47613
fenixloko wrote: Thu Apr 25, 2019 1:20 am Can you help me? In my installation it gives still error waiting for root device
I would advise you to install the system from a hard disk and not from a flash drive.
in Windows, I used hfs+ paragon to copy files.
#47628
Can you upload your Clover EFI folder with kexts and plist?
Post Merged
Did you use the 10.13.6 kernel from the github?
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]