Welcome to AMD OS X

Why not register now to gain full access.


Shaneee wrote: Thu Nov 14, 2019 10:01 am Use Terminal to copy the file back,
Code: Select all
sudo cp -Rf ~/Desktop/Processors.strings /System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/en.lproj/
I followed this guide and your guide and it is not working... it still gives me read-only
Screenshot 2020-03-10 at 00.28.31.png
Screenshot 2020-03-10 at 00.28.31.png (74.55 KiB) Viewed 947 times
User avatar
by: Shaneee
You've not mounted the root drive correctly. Missing a back slash.
Code: Select all
sudo mount -uw /
My CPU appears as just 3.8 ghz, not intel and not blank. I am running an AMD Ryzen 9 3900X. Is anyone else in the same situation. When I run the command "sudo mount -uw /" in terminal, I recieve the following message: "mount_apfs: volume could not be mounted: Operation not permitted
mount: / failed with 77".

Any suggestions as to what I might be doing wrong. I didn't try either renaming path as I'm not sure which one to follow and don't want to mess up my running system at the appeasement of my OCD.
Sorry, I forgot to hit submit yesterday lol.

I changed the SIP value like you stated to E7030000; however, I am still just seeing 3.8 Ghz under system details and getting the same error message fro terminal.

Any other suggestions?
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]