Welcome to AMD OS X

Why not register now to gain full access.

#52978
@ProBowie, my findings led me to believe that this has nothing to do with clover. I downloaded recovery for 10.15.1 (found it on the Internet) and successfully booted into Recovery, downloaded OS and installed it on SSD. But the thing is that Recovery downloads 10.15.2 which is not supported in the .plist file (no idea how to install 10.15.1). So I guess all we need is the update for 17h file to get the thing working.

 Advertising

#52993
@TarasB,
TarasB wrote:@v.osypets, nope. Didn't help. This time I hang on +++++++++++++++++++++ with no additional text
Try to use this EFI folder instead Clover EFI. It developed for different MB but principle the same.

https://bitbucket.org/osypets/asus-x399 ... 2-2019.zip
#53003
TarasB wrote:@v.osypets, thanks, but I have no idea how to use it. As I told earlier, I am new to Hackintosh, have very little knowledge of how all things work :crazy:
Just replace BOOT and CLOVER folders in your EFI boot partition with content from my archive.
#53071
Hi, @TarasB, how do you manage to get the 10.15.1 recovery image, would you be able to share the source? Thanks!
#53078
Are you using Clover?
I have the same problem using Clover with 10.15.2, however I in chance got a 10.15.1 installer and it works perfectly fine.
#53145
Clover does not support 10.15.2 yet. You need to either use OpenCore or use a older version of installer.(10.15.1)
#53152
TarasB wrote: Fri Dec 13, 2019 9:09 pm @ProBowie, my findings led me to believe that this has nothing to do with clover. I downloaded recovery for 10.15.1 (found it on the Internet) and successfully booted into Recovery, downloaded OS and installed it on SSD. But the thing is that Recovery downloads 10.15.2 which is not supported in the .plist file (no idea how to install 10.15.1). So I guess all we need is the update for 17h file to get the thing working.
Hey can you share a link to that repo, i can not find a recovery dmg for 10.15.1 anywhere :crazy:
AMD FX & OpenCore support

In your Config under Kernel > Quirks set Pan[…]

Thank you. This kext worked without problems.[…]

Try adding these boot args, shikigva=40 shiki-id[…]

Screen Shot 2020-01-29 at 7.51.53 PM.png Build[…]