Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.

 Advertising

#51759
Hey there :wave:
I have the same issue with my 2200g processor and vega 56 graphics card. Since I also have an audio interface (external sound card; Steinberg UR44) for recording purposes, I managed to eliminate most of my crackling issues, however. First of all, I changed my latency settings from 128 bit to 1024 bit in Logic (maybe this can be done in garage band also). Then I switched to another Browser named "Vivaldi". While watching Youtube, or playing around in Logic, I now had no more sound issues. However, In the Safari Browser everything still crackles like before. I haven't done any more testing to this point, so I don't know, if the latency settings did the trick, or the different browser. I probably have a lot more tweaking to do, but at least it is now useable for my day to day tasks :) I hope this helps, I did not find any more solutions by searching different forums and google.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]