Welcome to AMD OS X

Why not register now to gain full access.

#51484
Got Catalina Running with flying colours.
Everything works except sleep of course
If you are already on Mojave, just replace the config.plist with the new one built for Catalina
Choose 15h_16h for FX, A series and 17 for Ryzen.
If you get panic at AppleIntelMCE put AppleMCEReporterDisabler.kext inside EFI>Clover>kexts>others.
(optional) don't know if it's useful but put SSDT-EC.dsl in Clover->ACPI->patched
If you see "USB Accessory needs power" when you plug in a device change SMBIOS to iMacPro1.1 iMac 19,1

Happy Hacking :thumbup:

Update: Got Sidecar working Followed this post.
Sleep is (still) broken. Got Handoff/Continuity working with TP-Link Archer T6E and Kinivo BTD400.
Hope this helps someone
Attachments
Screen Shot 2019-10-09 at 7.19.45 PM.png
Screen Shot 2019-10-09 at 7.19.45 PM.png (3.79 MiB) Viewed 2682 times
(1.57 KiB) Downloaded 138 times
(3.02 KiB) Downloaded 115 times
Chmielu, excellence, Egress liked this

 Advertising

#51499
It's easy with the discord server being very helpful.

Follow this tutorial if you don't have access to macOS:
Code: Select all
https://vanilla.amd-osx.com/
Follow these instructions if you are on a mac:
Code: Select all
https://github.com/AMD-OSX/AMD_Vanilla
User avatar
by: lhjmmc
#51512
J Bizzle wrote:Keep getting stuck on the ++++++++ bit after I press enter on the drive
Try replacing the drive.
AptioMemoryFix.efi, OsxAptioFixDrv.efi, OsxAptioFix2Drv.efi, OsxAptioFix3Drv.efi. (only keep one at the same time)
#51530
J Bizzle wrote: Wed Oct 09, 2019 8:38 pm Keep getting stuck on the ++++++++ bit after I press enter on the drive
What's your SMBIOS? Give me your system specs.
User avatar
by: J Bizzle
#51536
my smbios is set to iMacpro 1,1

specs
amd fx 6300
12gb of ram 1333mhz
GA-970A-DS3P

cant remember the rest if you in the amd osx discord just type "$hw @jxathen" then its there

also whats your discord? (so i can contact you easier)
#51598
Sundhar88 wrote: Thu Oct 10, 2019 11:22 am Get the efi. Report back
My bro. Thankyou so much. I am installed Catalina with your EFI. But AppStore is not working. Can you help me?

My sistem information
FX8300
MSI 970
MSI R7 370 4G
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]