Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: asdfasdfasa

I am following this guide and I guess did everything correctly:

I tried various bios settings, UEFI, USB, disabled everything else, but it won't boot from USB - no error messages, it just boots into windows from the SSD no matter what setting I have in the bios.

HW: ryzen 5 2600x, asrock b450m pro4
Post Merged
Ok I reinstalled everything and now it boots, but the following happens:

I get a text only Clover (no gui like on some youtube videos); I can choose to boot MacOs Mojave, and then some text appears and it stops after this:

Start FinalizeBootStruct
Start RandomSeed
End RandomSeed
Post Merged
I have found this explanation regarding memory mapping, as it seems that ram is not detected correctly:

https://hackintosher.com/forums/thread/ ... mbios.365/

But my settings (dual channel, g.skill, 8192mb, 2133mhz, slot count 4 and placement in slots 1 and 3) have no effect, same error :(
Post Merged
Ok I actived some more stuff in Clover and it now goes through a lot of text, and then loads the Darwin Kernel (version 10.6.0), the last message I see is

"locating kexts", then blue screen and instant reboot.

Any help appreciated.


User avatar
by: asdfasdfasa
thank you, will try :)
Post Merged
it worked with your guide Shaneee, thanks so much!!!
Shaneee liked this

I've installed Mojave 10.14.6 on my Ryzen 1600X an[…]

Stuck at Random Seed

As I see in your config.plist there are no kernel […]

Parallels blank screen

I do not use it for games, with the guest addition[…]

could i have your config, please