Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#48270
CPU: AMD Ryzen 3 2200G with Vega 8 Integrated Graphics
Motherboard: Gigabyte A320M-S2H
RAM: ADATA XPG 8gb DDR4 2400mhz x1, Corsair Vengeance LPX 8gb 2400MHz DDR4 x1
SSD: Kingston A400 120gb x1
GPU: Just the Vega 8 for now, but I've got a RX 560 on the way
LAN: Realtek RTL8111 ( RTL8111.kext )
Wi-Fi: D-Link DWA-131 E1 - works after installing https://github.com/chris1111/Wireless-U ... ter-Clover
Sound: HDMI / Motherboard (VoodooHDA)
Monitor: Acer 27" VA270H
Bootloader: Clover
Other: iCloud, Bluetooth (ASUS USB-BT400 USB Adapter), iMessage.
Installation Method: Vanilla (AMD-OSX guide)
Installed OS: Mojave 10.14.5

Graphics work fine with native Apple stuff, but can't handle any Electron apps such as Slack and VSCode. Chrome and Spotify also look weird. Definitely looking forward to my RX 560.
You do not have the required permissions to view the files attached to this post.

 Advertising

#48304
>Graphics work fine with native Apple stuff
>but can't handle any Electron apps such as Slack and VSCode. Chrome and Spotify also look weird.
>Display 7MB

tl;dr graphics don't work fine, but glad you got the rest working!
#48479
tama wrote:Hey, could you please update when you already use rx560?

I have the same processor and GPU :thumbup:
My RX 560 has arrived and now my hackintosh finally feels fully functional. No stutters whatsoever, and it worked out of the box. Still haven't managed to fix sleep. Otherwise, it feels great.
#48482
dipperlock wrote: Sun May 26, 2019 9:54 pm CPU: AMD Ryzen 3 2200G with Vega 8 Integrated Graphics
Motherboard: Gigabyte A320M-S2H
RAM: ADATA XPG 8gb DDR4 2400mhz x1, Corsair Vengeance LPX 8gb 2400MHz DDR4 x1
SSD: Kingston A400 120gb x1
GPU: Just the Vega 8 for now, but I've got a RX 560 on the way
LAN: Realtek RTL8111 ( RTL8111.kext )
Wi-Fi: D-Link DWA-131 E1 - works after installing https://github.com/chris1111/Wireless-U ... ter-Clover
Sound: HDMI / Motherboard (VoodooHDA)
Monitor: Acer 27" VA270H
Bootloader: Clover
Other: iCloud, Bluetooth (ASUS USB-BT400 USB Adapter), iMessage.
Installation Method: Vanilla (AMD-OSX guide)
Installed OS: Mojave 10.14.5

Graphics work fine with native Apple stuff, but can't handle any Electron apps such as Slack and VSCode. Chrome and Spotify also look weird. Definitely looking forward to my RX 560.
how about usb 3 port?
#49588
xgamespati wrote: Mon Jun 03, 2019 3:16 am
dipperlock wrote: Sun May 26, 2019 9:54 pm CPU: AMD Ryzen 3 2200G with Vega 8 Integrated Graphics
Motherboard: Gigabyte A320M-S2H
RAM: ADATA XPG 8gb DDR4 2400mhz x1, Corsair Vengeance LPX 8gb 2400MHz DDR4 x1
SSD: Kingston A400 120gb x1
GPU: Just the Vega 8 for now, but I've got a RX 560 on the way
LAN: Realtek RTL8111 ( RTL8111.kext )
Wi-Fi: D-Link DWA-131 E1 - works after installing https://github.com/chris1111/Wireless-U ... ter-Clover
Sound: HDMI / Motherboard (VoodooHDA)
Monitor: Acer 27" VA270H
Bootloader: Clover
Other: iCloud, Bluetooth (ASUS USB-BT400 USB Adapter), iMessage.
Installation Method: Vanilla (AMD-OSX guide)
Installed OS: Mojave 10.14.5

Graphics work fine with native Apple stuff, but can't handle any Electron apps such as Slack and VSCode. Chrome and Spotify also look weird. Definitely looking forward to my RX 560.
how about usb 3 port?
They seem to be working, idk if there are specifics to this (do I have to check through a specific method?)
#49631
hello, could u please guide me to fix imessage?
and how about the sound quality? does ur pc sound crackling?

Hello everyone, After the first pass of Catalina […]

Catalina Installer Screen Is Garbled

Yep. It definitely has something to do with the GP[…]

Oh dear! I don't have access to a mac... :cry: […]

Installer chrashed in GUI after 20sec

Hey Guys, i have a problem with installing macOS M[…]