Welcome to AMD OS X

Why not register now to gain full access.

Thanks for this great community , now I am in love with my AMD FX machine.

anyway I am trying to install el capitan I followed the AMD tutorial by shaneee, I got Looping usb while booting the installer, I tried usb v2 fix which fixed looping usb but at installer no mouse working , so I tried Shanee's usb fix and I got still waiting for root, finally with usb v3 fix I got into installer but new problem appear while installing at 16 minutes
(OSX could not be installed on your computer, an error occurred while extracting files from the package Essentials.pkg) what I have to do ? please any advice (asus M5A97 Le rev 2.0 +AMD fx 8350+ asus r7 260x)


Essesntials.pkg is corrupt. Try copying the file again.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]