Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Locus
#26624
Hey everybody,
My installer stops after the USB Posts. I tried to change the USB Port from 2.0 to 3.0 and from 3.0 to 2.0, but that didn't worked. I have a AMD fx8350 and an Radeon r9 390x. Please help.
Locus

 Advertising

User avatar
by: Norton287
#26625
Are there any messages on the screen?
User avatar
by: Locus
#26657
@Norton287,
No. First I must choose Sierra installation. After that at the screenwhere many messages. Among other things the USB posts. And after the writing turns into weird writing and in the middle of the screen is a sign like a Passage prohibited Sign.
Picture with USB Posts:
Code: Select all
http://prntscr.com/gicfvl
Picture of weird writing:
Code: Select all
http://prntscr.com/gicf7l
User avatar
by: Norton287
#26658
In the installer try choosing the Rx video card one, from the configs section and then boot sierraamd.
User avatar
by: Norton287
#26660
You had a kernel panic. Is there a generic config in the configs section?
User avatar
by: Norton287
#26662
what options do you have I haven't messed with the new installer yet.
User avatar
by: Locus
#26663
@Norton287,
all options in the configs file are: config, config_InjectAMD, config_RX_480, config_NVIDIAWeb and config_InjectNV
User avatar
by: Norton287
#26664
try config_InjectAMD
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]