Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Shane Jacob
#6676
Shaneee wrote:Yeah same folder as before and use the bootflag again. Leave the kexts for now.
Still no luck. I copied them in system/library/extensions. Do I need to do any additional step after that like fix permissions or something? I'm attaching a picture of the bootflags that I use.
Attachments
IMG_20160904_021637.jpg
IMG_20160904_021637.jpg (1.69 MiB) Viewed 430 times

 Advertising

User avatar
by: Shaneee
#6677
Hmm not sure as to why it wont show then. As Mavericks is older replace UseKernelCache=No with a simple -f
User avatar
by: Shane Jacob
#6678
Shaneee wrote:Hmm not sure as to why it wont show then. As Mavericks is older replace UseKernelCache=No with a simple -f
Alright will try. If only I could remember the kexts which I used two years back.... They were named something like AHCI I'm not sure. But all my hackintosh files were lost after my old hard drive died.
User avatar
by: Shaneee
#6679
Was it this one maybe?
Code: Select all
http://www.insanelymac.com/forum/files/file/436-ahciportinjectorkext/
User avatar
by: Shane Jacob
#6680
Shaneee wrote:Was it this one maybe?
Code: Select all
http://www.insanelymac.com/forum/files/file/436-ahciportinjectorkext/
That does sound familiar. Lemme try and I'll let you know. Is there any chance that I can install yosemite on this configuration?
User avatar
by: Shaneee
#6684
Yeah Yosemite will work :thumbup:
User avatar
by: Shane Jacob
#6689
Shaneee wrote:Yeah Yosemite will work :thumbup:
Okay update-

I managed to get it working. Turns out it had nothing to do with the kexts. :D :D

Those who have this same board and in future face the same problem -
*Now this is what I did. After a lot of frustration I at last again went into BIOS to double check AHCI mode. And it was enabled. But just under OnChip SATA type which I had changed to AHCI, there was another option OnChip SATA Port4/5 Type and it had IDE mode selected. I changed it to SATA type and tada it worked. My hard drive came up in the installer. Attaching the picture to help.

@shaneee Can I later Dual boot mavericks and yosemite?

Thanks for all your help. Will install tomorrow and update the status.
Attachments
IMG_20160904_024716.jpg
IMG_20160904_024716.jpg (2.48 MiB) Viewed 420 times
IMG_20160904_024708.jpg
IMG_20160904_024708.jpg (3.33 MiB) Viewed 420 times
IMG_20160904_024657.jpg
IMG_20160904_024657.jpg (2.93 MiB) Viewed 420 times
User avatar
by: Shaneee
#6690
Ahh so your board has different options for the different versions of SATA. Yeah I've got 10.6 to 10.10 all installed on the same drive so you can have both.
User avatar
by: Shane Jacob
#6712
Shaneee wrote:Ahh so your board has different options for the different versions of SATA. Yeah I've got 10.6 to 10.10 all installed on the same drive so you can have both.
Okay update -

I have installed mavericks now but have problem with sound. Attaching the pictures below. Have tried VodooHDA kexts but don't work.

My sound device is - Realtek ALC887
Attachments
IMG_20160905_140402.jpg
IMG_20160905_140402.jpg (5.56 MiB) Viewed 406 times
IMG_20160905_140345.jpg
IMG_20160905_140345.jpg (6.03 MiB) Viewed 406 times
IMG_20160905_140335.jpg
IMG_20160905_140335.jpg (2.24 MiB) Viewed 406 times
User avatar
by: Shaneee
#6803
Try this version of VoodooHDA,
Code: Select all
http://amd-osx.com/files/VoodooHDA.kext.zip
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]