Welcome to AMD OS X

Why not register now to gain full access.

#40059
Hi All,

I am having some issues with installing Yosemite on my system specs are:

Asus Crosshair IV Formula
AMD Phenom II X6 1090T
8GB DDR3 1333
ASUS R9 280X

I am using this image:

https://drive.google.com/file/d/0Bw4QHW ... l1M00/view

And am booting to the USB installer only using the '-v' flags.


Sorry for the poor quality images, I think the pertinent error is:

Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '*** =[NSFileManager copyItemAtPath:toPath:error:]: source path is nil'


Which looks like a storage error? I'm not sure. I've seen a few errors on here about GFX cards but no solution.


Image

Image

Image

Image


This is my first ever go at hackintosh so not sure where to start can anyone help?

Other points are:

  • Can't boot from USB3 port (i have found some fixes on here but no idea how to apply them to the USB installer)
  • If I try to reboot into the HardDrive after install then it loads the initial text and reboots, i have also tried in safe mode and still reboots

Appreciate any help.


Thanks

Brad

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]