Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: xses
#55983
Hey all I need some help.
I'm running OSX Catalina with opencore and almost all things are running without a problem but I think i have gpu issue (RX 570) it gets very laggy when hovering with the mouse on text or corners of windows. I've searched for help in discord and other places but I didn't find any solution.

Mainboard
Gigabyte Aorus B450 Pro Wifi
CPU
Ryzen 5 2600
GPU
RX 570
Bootloader
OpenCore 0.5.6

 Advertising

User avatar
by: BNO
#55996
I am experiencing basically the same kind of issues.

System:
Ryzen 7 3800X
ASUS Prime X470 Pro
32GB RAM
ASUS Strix Vega 56
Cataline 10.15.3 (but had these issues already in 10.15.1)
I am still on OpenCore 0.5.4

Everything else in my system is working perfectly. Those lags are annoying, but not a deal breaker at the moment. However it would be great to get them resolved.
User avatar
by: ilianivanov
#56182
Hello i had the same problem and i solved it. Just go in to your bios and find this.
1. Boot into UEFI (F2 or DEL).
2. Select 'Advanced > Super IO Configuration'.
3. Set Serial Port to 'Disabled'.
Disable the SuperIO and i think you will be fine.
User avatar
by: lazyusername
#56386
I'm having this same issue, but SuperIO was already disabled. I'm getting some mean mouse and keyboard lag.
User avatar
by: Rickyandika
#56498
I have the same exact problem. My mouse stutters a lot especially when the CPU is at work
Ryzen 2609
Asrock ab350
Rx 580 4gb saphire nitro +
Wired mouse and keyboard
On OC 0.5.6 and noticeably worse on 0.5.7
Any help?
User avatar
by: plesit
#56514
maybe you can try to change your pcie (default=auto) to gen3 on bios
User avatar
by: ivan20032003
#56945
I have this issue too with my setup. I believe the quickest way to identify if you have this issue is to cmd+shift+4 to try taking a screenshot. This seems to be a behavior that comes with this weird cursor bug
User avatar
by: dkrzywko
#56950
Had the same issue and was driving me crazy. I managed to fix it by disabling 4G encoding in Bios (after this step alone it wouldn't boot) and adding npci=0x2000 to my boot args in config.plist.
User avatar
by: Ghoultokyo
#57030
Same here...
ilianivanov wrote:Hello i had the same problem and i solved it. Just go in to your bios and find this.
1. Boot into UEFI (F2 or DEL).
2. Select 'Advanced > Super IO Configuration'.
3. Set Serial Port to 'Disabled'.
Disable the SuperIO and i think you will be fine.
I cannot even find this setting in my humble Gigabyte a320 bios
dkrzywko wrote:Had the same issue and was driving me crazy. I managed to fix it by disabling 4G encoding in Bios (after this step alone it wouldn't boot) and adding npci=0x2000 to my boot args in config.plist.
I did with,but the problem still persists :(
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]