Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Pancheezy4sheezy
#54116
Hello everyone!

I'm trying to get my setup up and running, but I've made a mistake and it's definitely giving me fits. My setup is:

Ryzen 3600X
Gigabyte x570 Aorus Elite
16GB Ram
AMD 5500 XT GPU

Everyone, I apologize, but I am still in the installation phase. I don't have Catalina, yet. Trying to get it installed.

I installed the GPU, threw Windows on it, but in my attempt to get the Catalina side thrown on, I took out the GPU, put the HDMI back onto the Motherboard, but it gave me a black screen. I've been following the gitMacOS tutorial on AMD Vanilla to create a drive using Open Core, but no luck. The furthest I've gone with the GPU installed with a black screen with an underscore flashing, but without the GPU, I get "No signal" to my screen. It isn't my HDMI wire. It's not my monitor. I've taken out the ram a couple of times and cleaned it, nothing. I cannot even get to the BIOS when the GPU is out, but as soon as I reconnect it, everything is perfectly fine again.

I also tried using the user, anti, EFI config since we had pretty similar setup, but it also said failed to load the config.

I'm sorry for the trouble. OpenCore is definitely more difficult than I thought. The last Hackintosh I made was 5 years ago with UniBeast. I've searched the forum and google, but no luck.

Thank you for reading!
Last edited by Pancheezy4sheezy on Tue Jan 28, 2020 8:05 pm, edited 1 time in total.

 Advertising

User avatar
by: Shaneee
#54117
Are you using the latest version of Lilu and Whatevergreen? If so try using the boot arg agdpmod=pikera
User avatar
by: Pancheezy4sheezy
#54120
Oh sorry for the big confusion Shane, but sadly, I'm still in the installation phase. I have yet to even install Catalina.

I've seen a failed to load config, but from what I keep hearing, they said installing it without the GPU works better. Sadly, every time I tried to switch back to the onboard HDMI, it says no signal.
User avatar
by: am0nast
#56100
i have :
Ryzen 3600X
Gigabyte x570 UD v1.0
16GB Ram 3200 17clk
gigabite radeon AMD 5500 XT GPU

did you get a successful flash drive image?
User avatar
by: Jacob Wrenn
#56116
Pancheezy4sheezy wrote: Tue Jan 28, 2020 8:01 pm Sadly, every time I tried to switch back to the onboard HDMI, it says no signal.
The Ryzen 3600X doesn't have integrated graphics. Only Ryzen CPUs ending with G like Ryzen 5 3400G can be used without a graphics card.
Post Merged
EDIT: Only Intel will allow you to use without a GPU in macOS.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]