Welcome to AMD OS X

Why not register now to gain full access.

#52944
I try to install 10.15.2 on my B450 Tomahawk with Athlon 200GE using AMD OS X Vanilla guide. Unfortunately, can't get past the following screen:

AMF: Only 168/256 slide values are usable
Valid slides: 88-255
+++++++++++++++++++++++++++++++++++++

I suspect that is because I try to install 10.15.2 while 17h .plist file supports only 10.15.1. Unfortunately, there is no way to download 10.15.1 recovery from gibMacOS.bat file. I am new to Hackintosh (somehow I managed to successfully intall Mojave, lol) so at this point I have no idea what to do next.

Any ideas how to fix this?
Post Merged
Status update: I managed to get Catalina 10.15.1 recovery and get past this error. The OS successfully installs but the problem is that recovery downloads latest macOS release - 15.1.2 which is not supported yet. As a result, I get the same error when try to boot from my SSD to finish installation :\

 Advertising

#52946
I have the same issue, however mine shows:

AMF: Only 175/256 slide values are usable
Valid slides: 81-255
+++++++++++++++++++++++++++++++++++++

Not sure if this is normal for AMD users
#52947
Out of curiosity I opened .plist file in Notepad, copied 10.15.1 entries, and entered 10.15.2 version where needed. Did not help, obviously, but at least I tried. Guess I will have to wait for some gurus to add genuine support to .plist file and whatever else is needed to run.
#52948
Same issue here. Mine shows 125/256. Not sure how relevant that is...

Edit: It looks like most recent successes have been via OpenCore, so I'm going to attempt that method.
#52960
@TarasB, @TarasB,
TarasB wrote:I try to install 10.15.2 on my B450 Tomahawk with Athlon 200GE using AMD OS X Vanilla guide. Unfortunately, can't get past the following screen:

AMF: Only 168/256 slide values are usable
Valid slides: 88-255
+++++++++++++++++++++++++++++++++++++

I suspect that is because I try to install 10.15.2 while 17h .plist file supports only 10.15.1. Unfortunately, there is no way to download 10.15.1 recovery from gibMacOS.bat file. I am new to Hackintosh (somehow I managed to successfully intall Mojave, lol) so at this point I have no idea what to do next.

Any ideas how to fix this?
Post Merged
Status update: I managed to get Catalina 10.15.1 recovery and get past this error. The OS successfully installs but the problem is that recovery downloads latest macOS release - 15.1.2 which is not supported yet. As a result, I get the same error when try to boot from my SSD to finish installation :\
Try to use slide=128 boot option in clover.
#52973
Me too, me too. Stuck with +++++++ trying to install 10.15.2. Gonna try Mojave first then upgrade?? Should we be upgrading? When/or does Clover support 10.15.2?

Somebody smarter than me help please.... so that means anybody can help.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]