Welcome to AMD OS X

Why not register now to gain full access.

#52455
@eziodavinci, No issue there. That's normal for the internet installer. Just choose that option.

 Advertising

#52682
I'd be happy to have help too. here is my efi with a random Serial Number and my full setup:
Capture d’écran 2019-11-30 à 08.09.33.png
Capture d’écran 2019-11-30 à 08.09.33.png (269.59 KiB) Viewed 770 times
(5.59 MiB) Downloaded 60 times
Thanks a lot
#53626
Sundhar88 wrote:
J Bizzle wrote: Wed Oct 09, 2019 8:38 pm Keep getting stuck on the ++++++++ bit after I press enter on the drive
What's your SMBIOS? Give me your system specs.
Hello I am having the same issue. . Please help me :? :crazy:

CPU:FX 6300
MOTHERBOARD:GA-78LMT-USB3
GPU:RX590
Post Merged
wow ive been trying to do this for over 12 months its really frustrating but im not the type of person to give up.. pleae some one point me to a tutorial i am not asking to spoon fed,.. just pointed in the right direction :? :? :?
Post Merged
is my chipset incompatible i feel like it is... i wont give up hah :crazy: :eh: :lolno: :problem: :problem: :problem:
#53674
Hi again i managed to get SierraAMD_V5.2b with Enoch Bootloader.dmg Installed successfully but on boot my system fans spin like crazy! and system crash..
Is this a GPU Driver issue? i'm running an rx590

Any help greatly appreciated! I'm nearly there now, i can smell it :thumbup: :D :lolno:
#55543
Sundhar88 wrote: Wed Oct 09, 2019 1:33 pm Got Catalina Running with flying colours.
Everything works except sleep of course
If you are already on Mojave, just replace the config.plist with the new one built for Catalina
Choose 15h_16h for FX, A series and 17 for Ryzen.
If you get panic at AppleIntelMCE put AppleMCEReporterDisabler.kext inside EFI>Clover>kexts>others.
(optional) don't know if it's useful but put SSDT-EC.dsl in Clover->ACPI->patched
If you see "USB Accessory needs power" when you plug in a device change SMBIOS to iMacPro1.1 iMac 19,1

Happy Hacking :thumbup:

Update: Got Sidecar working Followed this post.
Sleep is (still) broken. Got Handoff/Continuity working with TP-Link Archer T6E and Kinivo BTD400.
Hope this helps someone
I registered just to ask you how you got sidecar working on the T6E and Catalina. I followed the post you linked but there’s no mention of it.
#56652
Hi, Bro! I am writing to you out of desperation. :cry: I've tried all builds, tried all versions of mac os starting from 10.9 and ending with 10.15. Nothing works for me! The installation does not start and does not hang on an error: ++++++++++++++++++ . But in rare cases, the installation is successful, but then there is a cyclic restart. I hope for your help! :thumbup:
My build:
CPU - AMD FX 6300
GPU - GTX 1050
MB - GYGABYTE 78LMT-USB3 (AMD® 760G)
#56784
AntarcticPL wrote:Sleep/Wake working perfectly on my hack (fx8350 and RX580) in High Sierra, Mojave and Catalina.
Had to search for right setting in Clover Configurator. If you share your config.plist (make sure to wipe serial) I can have a look.
I have the same cpu fx 8350 ansd GPu, I currently have High sierra installed, but want to upgrade. I cant even get then installer to boot? how did you get it to launch? could you upload your EFI so i can give it a go?
#56971
@hungrydoe, Change your SMBIOS to iMac19,1 with shikigva=40 shiki-id=Mac-7BA5B2D9E42DDD94 boot argument
Post Merged
@Ewan Ivanov, Install High Sierra build 17G65 with boot argument nv_disable=1, Use MacPro5,1 for SMBIOS
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]