Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: ksxi
#56976
Hi all,

I've successfully installed MacOS onto my Ryzen system, got wifi & bluetooth working and all that good stuff

Whilst using it today, I've noticed a lot of stability issues:

Frequent short freezes of system, no matter what I'm doing, the screen will freeze for maybe .5 seconds and then will catch up with anything I was doing (like moving mouse, etc)
Bluetooth will sometimes completely disconnect my MX Master mouse (not sure if this is related to the first issue)

USB Audio Interface, constant static noise coming through speakers( quiet but still there) and sometimes completely freezes, not letting me output audio.


My SMBios is set up as MacPro7,1 if that is a factor for anything lol

Attached is a screenshot of my Kext folder and a copy of my config.plist
Screenshot 2020-04-28 at 21.23.51.png
Screenshot 2020-04-28 at 21.23.51.png (153.79 KiB) Viewed 327 times
If anyone could help, that would be amazing!

Thank you all
Attachments
(6.6 KiB) Downloaded 10 times

 Advertising

User avatar
by: Shaneee
#56980
Upload your full EFI and I'll make some changes. Also test the EFI I upload on a USB just in case before replacing your current one. One more thing, are you concerned about your Serial for iMessage etc? I'll change you over to iMacPro as I've found it to run smoother.
User avatar
by: freeubi
#56983
Don't use those memory kexts, they are unnecessary. You will get the warning but that does nothing.
Also, don't forget to use usb power fix, that the issue on the usb audio interface.

iMacPro is better but you won't get hardware encoding/decoding on that, so :/
User avatar
by: mindquest
#56996
freeubi wrote: iMacPro is better but you won't get hardware encoding/decoding on that, so :/
@freeubi A newb here so wondering just what you meant by the iMacPro won't get hardware encoding/decoding?

Thanks!
User avatar
by: ksxi
#57057
Shaneee wrote:Upload your full EFI and I'll make some changes. Also test the EFI I upload on a USB just in case before replacing your current one. One more thing, are you concerned about your Serial for iMessage etc? I'll change you over to iMacPro as I've found it to run smoother.
Sorry for the delay, been super busy - attached is my full EFI partition.

Thanks for your help
Post Merged
freeubi wrote:Also, don't forget to use usb power fix, that the issue on the usb audio interface.
Just had a look around, I couldn't find a kext called that, do you mind attaching it? Thanks
Attachments
(5.41 MiB) Downloaded 15 times
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]