Welcome to AMD OS X

Why not register now to gain full access.

Chat about almost anything as long as it is within the rules.
User avatar
by: jamesjay
:crazy: So here I am trying to to put Mojave on my usb. Everything is going great until I have to use Trans Mac to copy the "SharedSupport" from my desktop into the contents folder. It wont work and it says "could not access Mac volume". I'm aware that this part of the process is supposed to take 20 minutes or more, it just dosent work for me. Is this is a trans Mac problem? Do i have to pay for the real version? Any advice is greatly appreciated. Thx.


User avatar
by: ToFailToWin
Have you tried running transmac with admin privileges?
User avatar
by: Jess70
Hey Guys,

I am having this same problem. TransMac gives me an error message when I try to copy the SharedSupport folder using TransMac. It says "Could not write to Mac volume".

Yes, I am using TransMac in Administrator mode. Yes, I have tried to download the Mojave file a couple of times to make sure it isn't corrupt. Up until this point all the steps in the Mojave guide have been followed (and worked)....

I have also tried 3 different USB drives (all of them are 32gb and brand new). And, I have tried almost every USB 3.0 and USB 2.0 slot on my MB...

Any suggestions from anyone?


Post Merged
I got it to work. I just used HFS+ For Windows and had it "verify & clean" the USB directories. Once it did that I was able to copy the SharedSupport folder to the USB drive.

Highly recommend HFS+ For Windows..its a great little utility and has a free trial period

Thanks everyone!

User avatar
by: OnSale
try to use different USB stick (different company make it) the one u are using is locked. I got pack of 5 (32G of USB3) from Verbamtim and i'm unable to copy to any of them.

your problem with the russian language at installa[…]

Hello every1 I followed this guide to made OpenCo[…]

@teseraph , A quick look at the Thunderbolt SSDT[…]

10.15.3 install issue

I'm seeing exactly the same error. I did enabled […]