Welcome to AMD OS X

Why not register now to gain full access.

Chat about almost anything as long as it is within the rules.
Hello there! :)
I'm a newbie in Hackintosh, and as I'm not a native English speaker, I've met lot's of problems since I started to try installing an out-of-date system on an old AMD CPU.

And now here are my problems:
I managed to install Yosemite 10.10.6 on my computer, but lots of softwares has removed support for the OS X under 10.11, such as the software I use for online classes.
So I decided to install a newer one. But as we know that AMD Phenom II is missing some instruction sets for a newer version of system.

:idea: My first question is that what version of the system does my CPU support up to.
:idea: And the second question is that if I can go into my 10.10.6 system to upgrade to 10.11.x directly. (10.11 is enough for me. But a higher version is better.)

And the hardest problem...
I tried to install the version 10.11.x. (Actually I've already tried for 10.11 from branch 1-6.)
(Here's my org.chameleon.Boot.plist using Chameleon)
Code: Select all
<plist version="1.0">
	<key>Kernel Flags</key>
	<string>-f UseKernelCache=No nv_disable=1 kext-dev-mode=1 npci=0x2000 EHCIAcquire=Yes USBBusFix=Yes darkwake=0 dart=0</string>
When I type ENTER in the Chameleon directly, I will see the apple icon for a while, and watching the progress bar for a while, and then the computer will shutdown directly!

And I found that my BIOS has been RESET...

When I use "-v", the screen prints the log.
Code: Select all
USB1/3/[email protected]/53/56000000: AppleUSBEHCI::Restart/StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004000
Then after a while, the computer shutdown again, with BIOS reset.

The old motherboard doesn't support UEFI and GPT......
But I'm sure that I opened the ACPI each time after the BIOS was reset......

Are there any patch?
I tried to find on Google, but many of the links inside are no longer downloadable.
And I tried to use some of them, but none of them worked. Some of them make my CPU Halted as the log says...
And, please tell me how to use the patches...('cause I don't know if I should replace or overwrite the folder, and I don't know where to put them...)

I didn't take a picture, but the general situation I have written on it, I would like to trouble you to think of some solutions for me.

Sorry for my poor Non-native English......
Does anyone have a solution?
Thanks a lot! :D

I'm using AMD Phenom II X4 955 with motherboard GA-970A-DS3 (With 6xUSB2.0 inside and 6xUSB2.0 outside and 2xUSB3.0 outside ).
And using a very very old GPU: nVIDIA Geforce GT 430. (Just use WebDriver 342 and then it can be used normally.)
Post Merged
Anyone there?


long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]