Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#53489
After installing Mojave 10.14.6, I am only getting one of my two monitors to display. The second monitor is identified (correctly) by Mojave--showing up in the System Info and Display Preferences windows--but the screen remains dark. At one point, I even had the System Preeferences main window going over to the dark screen, and had to reboot with only the other monitor plugged in before I could get it back to the primary screen.

This dual monitor setup is working correctly with Windows 10, as extended displays, so something needs to be patched to get the same expected result in Mojave. Any suggestions?
Post Merged
UPDATE: Edited my sig to identify monitors. The HP 17" monitor is the one that works, through DisplayPort via a DP-to-VGA cable. The eMachines 23" widescreen monitor is the one not working (connected to DVI port).
Post Merged
UPDATE #2: I found a workaround--by using a DVI-to-DP adapter, I was able to connect the 2nd monitor via the second DisplayPort on the graphics card, and can now see the desktop on both monitors. :) So it would appear that the issue is getting the DVI port to work properly (and possibly the HDMI ports also--not using those right now, but probably will at some point in the future).

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]