Page 1 of 1

Rebooting after welcome screen langauge selection [SOLVED]  Topic is solved

Posted: Sun Jul 14, 2019 7:59 am
by LukeHero
EDIT (SOLVED): For anyone who has this issue, this fixed the problem for me: ... nt=2658099

Hi all,

I am getting this error:
Code: Select all
OPEMU: mov rax, [rax]
With what appears to be this flashing occasionally:
Code: Select all
AppleUSBHostController hardwareExceptionThreadCallGated
I followed this install guide:
Before I would get the USB error almost right away, but after using this prelinked: ... a09#p45968
The code seems to get much further before hitting the errors mentioned above.

My system specs:
Motherboard: MSI 970A-G43
CPU: AMD FX 8350 Black Edition
GPU: Sapphire R9 Fury X
SSD: Crucial MX500 500GB
RAM: Qumox 8GB DDR3 1600MHz

My EFI kexts/Other folder:

I've also gone through my bios and set all the settings I could find in the guide.

Re: R9 Fury X (with FX8350) issues

Posted: Sun Jul 14, 2019 12:46 pm
by Shaneee

Re: R9 Fury X (with FX8350) issues

Posted: Sat Jul 27, 2019 9:30 pm
by LukeHero
I have followed the guide.
Some steps were not so clear though, such as 'Browse to CLOVER/EFI/CLOVER and go to the drivers64UEFI folder' when the 'drivers64UEFI' does not exist. I did what seemed similar to the steps however.
Now the error I get when trying to run the USB installer is:
Code: Select all
I have tried the USB device in multiple ports both USB2.0 and USB3.0.

Re: R9 Fury X (with FX8350) issues

Posted: Sat Jul 27, 2019 11:00 pm
by Shaneee
As you've got FX use this kext,

Inject it with Clover.

Re: R9 Fury X (with FX8350) issues

Posted: Sun Jul 28, 2019 9:04 am
by LukeHero
That's got me quite far! The installer proceeded to load and I was able to install Mojave.
The issue now is when trying to run the first time setup I am able to chose language and keyboard, then comes a screen asking about privacy, once I press continue on that screen the system restarts itself. The same also happens on the language selection if I click the 'show all' for input methods.

The verbose output says generating report, which it does, then proceeds to shut down the system, there doesn't seem to be any obvious clues as to what it could be.

I noticed when unplugging the ethernet cable the system will restart before getting to the privacy section, maybe the issue is related to the that?

EDIT 1: Sometimes an error will show, one time I saw this:
Code: Select all
nothing at 0x107282000
another time it displayed this:
Code: Select all
[0x112b84000...0x112b93000] nothing at 0x112b84000
The codes seem to be different each time, and sometimes there is no code at all.