Welcome to AMD OS X

Why not register now to gain full access.


User avatar
by: Yard Sale
- USB 2.0 Ports: Looks like there's patches that need to be applied to get this working, haven't tried anything yet, I got the base vanilla config right now
I also have an X570 system with all USB ports working except the 4 USB 2.0 ports. Did you solve the issue?
User avatar
by: KojiAiba
mmh. the Aorus mini itx board only has USB 3 or 3.1 ^^,

So i didn't run in this issue ^^,
User avatar
by: Mexx
I ran into the same problem with my audio not working (ALC1200 like op). Ended up using MultiBeast to install the "optional 3 Port 5.1 Audio" & the latest VoodooHDA (for me V2.9.1) drivers. Audio is now fully functional.
User avatar
by: m0reilly
No luck here with the Strix I x570. I did the basic vanilla installer as instructed, but get stuck at 'end randomseed'. I also would like to see which kexts you used...
User avatar
by: m0reilly
I finally got Mojave up and running, installed MS Office Suite but not sure to re Photoshop as I it may cause issues.
3700x, Strix I X570, Trident Neo Z, Vega FE.

Can you share EFI with me? Thank you! Emial:foreve[…]

Use the tool to download 10.15.3 instead of 10.15.[…]

@fabiosun or @Shanne is this the correct guide for[…]

I have a hp6305 with X740 AMD CPU and a Geforce 31[…]