Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: skydiver71903
#50035
Hey guys,

I have been looking around and around for a fix before posting this. I have a stable build on my Gigabyte X470 Gaming 5 motherboard, running Ryzen 5 2600X. Audio works, iMessage works, iCloud works, Sleep/wake works, everything is running great. Except I only have my two USB 3 ports function and 1 USB 2.0 functions but only with a mouse or keyboard. Attached is my config file, I can't seem to find anything about it. I tried the AlGreys method and it didn't work for me. Any help would be amazing.

Thank you everyone for a noob like me.
Post Merged
Sorry for got to add that I am running Mojave 10.14.5.

Thank you again.
You do not have the required permissions to view the files attached to this post.

 Advertising

User avatar
by: arn0
#50231
Hey @skydiver71903 would you mind sharing the list of kexts and drivers you installed?

I have the same issue with usb2.
User avatar
by: amdpush
#50233
@arn0, Hey arn0. What working and what not working with your 3900x ? , and do you use it daily ? are you doing video editing ? and what guide have you followed? Thank you.
User avatar
by: arn0
#50235
@amdpush I just got it to work this week. I am going to make a post but have been hesitant since I've been playing around with it to get sleep working.
User avatar
by: kegman
#50280
Install hackintool and click bootloader tab, select the 4 usb port limit patches. Install. Make sure efi mounted. reboot
User avatar
by: skydiver71903
#50293
I got everything to work, sorry for the delayed response. But yeah I did what legman said. download Hackintool and do exactly what he said. works like a charm.

Hello! I need a little help with my clover configu[…]

@v.osypets , thanks, but I have no idea how to us[…]

@CaseySJ , no it is not possible to turn off Pos[…]

Try to use this tool to create USBkext. Mark USB p[…]