Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#44432
I get stuck on the black screen after installation. When I put my old graphics card (Radeon HD5450) in it, then it will start the system with the desktop background. But when I put the other graphics card (2x Gigabyte RX 560 4G) in it, then it only start the system but get stuck on the black screen.

I have installed the latest version of Clover Configurator and Clover Bootloader.

 Advertising

#52747
boot with -radvesa first and see if it boots. it should boot with your graphics showing like 14mb with no acceleration. if this boots, you will have to modify threeor 4 kexts with the correct PCI ID '0x67DF1002' under IOPCIMatch string using iHEX form the appstore. .
AMDRadeonX4000.kext
AMDRadeonX4100.kext
AMD9500Controller.kext
AMD95100Controller.kext

MY RX 580 I only had to modify AMDRadeonX4100.kext and AMD95100Controller.kext, but I would try all 4 at first.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]