Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
Shaneee wrote: Wed Mar 21, 2018 6:31 pm Are you still using the InjectNV config?
Yes, I'm using that combined with the nv_disable=1 command add on


Hmm ok try using the hot swap method for the USB. Boot with USB 2.0 and when macOS starts to load after the clover screens and after the line of ++++ swap the USB to a 3.0 port.
It gets right back to the apfs_sysctl_register:551: done registering sysctls. error, might be that I've done it too soon, I'll try again.

EDIT: After trying again I'm getting the same results, I really don't know what I'm doing wrong. My APU A10 A6800K is capable and the rest of my hardware as well.
Ahh the drive is formatted APFS. Ok... format the drive you installed to with TransMac or Windows. The installer should boot. Now when you format the drive make sure it's HFS not APFS.
So I have to format my SSD to HFS. Can you possibly show me how to specifically do that so I won't mess it up again?
Post Merged
Okay so I've formatted my SSD in Minitool Partition Wizard and tried to use the HighSierra_V3 USB with the GenericUSB kext, but yet again we get a scrambled screen with the Denied symbol. Is it because I am using a USB 2.0 port? Is it because of the nv_disable=1 command? I don't really know what I do wrong now.. If you want to know the SSD has been formatted to NTFS. :cry:
Post Merged
Okay so I am determined that the use of the HighSierra_V3 isn't working out for me.. is there a "fixed" version of the DMG? or should I stick with trying the V2?

Again I apologize for the many questions, it's just quite stressful to be working on something for 2 days straight without knowing what you do wrong.
WhatsApp Image 2018-03-21 at 20.44.46.jpeg
WhatsApp Image 2018-03-21 at 20.44.46.jpeg (425.9 KiB) Viewed 417 times
WhatsApp Image 2018-03-21 at 20.44.45.jpeg
WhatsApp Image 2018-03-21 at 20.44.45.jpeg (398.14 KiB) Viewed 417 times
The cross symbol is it can't find the root device (USB) Use the above hot swap method.
Shaneee wrote:The cross symbol is it can't find the root device (USB) Use the above hot swap method.
Swapping the port gives me the same result everytime, the drive is HFS now, the USB has V3 with the Kext and I swap from usb2.0 to a usb3.0 drive when I see the ++++++++++Image

Sent from my iPhone using Tapatalk
Did you swap once the +++ had disappeared?
Shaneee wrote:Did you swap once the +++ had disappeared?
Yes, during it and when that failed I tried again doing it right after they disappeared

I'm trying it again right now, right after the ++++ disappear the text comes up. I don't know if that causes the problem, but it keeps corrupting

Sent from my iPhone using Tapatalk
Last edited by SpookyMac on Wed Mar 21, 2018 10:45 pm, edited 1 time in total.
Hmm try XLNC's installer, viewtopic.php?f=23&t=2948
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]