Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#55702
Hello all,

After days and days of researching, trials and errors I've hit a wall with High Sierra post installation. I have successfully installed Mojave OS on my laptop. I was pretty determined to re-try to install High Sierra on my desktop PC. Like the title says, my OS detects Radeon R7 360 2GB as a Radeon R9 360 7MB GPU. I have read every post, every forum from insanelymac, hackintoshzone, amd osx and yet I have not found any answers nor solutions to my problem.

I tried:

Spoofing the device ID,
installing kexts lilu and whatevergreen
played around with Clover config in various ways till it wasn't even bootable (haha)

So, as a desperate move on my behalf, I come to you good people to help me figure out a way how can I finally set up my High Sierra to identify my GPU as "Radeon R7 360 2GB".

One other thing, if anyone ever figured it out, I would be greatful if they could upload their config.plist for the Radeon R7 360 2GB.

I am at a point, where I even would consider paying someone to fix my problem... but that is yet to be decided ( :D )

Thank you in advance, my good people.
Post Merged
-bump

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]