Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#54315
Cant get sleep to work with opencore. Previously while running clover i had sleep working normally. But with opencore its a new game. Looks like it may be related to my USB ports but i cant guarantee it. Tried switching from VirtualSMC to FakeSMC., no change. I went back to FakeSMC just to have my Sensors readable again in iStat. Any help on this would be much appreciated.
Attachments
Screen Shot 2020-02-02 at 8.15.09 AM.png
Screen Shot 2020-02-02 at 8.15.09 AM.png (929.99 KiB) Viewed 442 times
(2.07 MiB) Downloaded 24 times

 Advertising

#54316
Known issue. We have not found a sound solution yet.
#54319
Is there in set in stone or simplified way to map USB ports on AMD? Hackintool of course shows nothing under USB on mine.
#54320
#54765
Finally got sleep to work with OpenCore. Had to create a USB SSDT to rename PTHX device to XHCI. Also renamed XHC0 to XHC2. Remapped ports in the SSDT also. All ports work now and sleep work flawless! Thanks for the direction Shaneee!
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]