Page 2 of 3

Re: stucks at Apple logo

Posted: Sun Jul 14, 2019 1:25 pm
by pi2in3
@Shaneee,
i tried, downloaded update and restarted to "Boot macOS Install From Ryzentosh"
but it dont continue to install and restarts :(

Re: stucks at Apple logo

Posted: Sun Jul 14, 2019 3:00 pm
by Shaneee
You used the patches for Zen correct?

Re: stucks at Apple logo

Posted: Sun Jul 14, 2019 3:24 pm
by pi2in3
Shaneee wrote:You used the patches for Zen correct?
i don't know what do you you mean about patchs, how can i check?
also in last 24hours i've been trying create Mojave vanilla installer USB witch i created and installed couple of months ago some times, but no success this time. i completely the problem is newer version of Clover installers. plz check it, i'm completely sure. (i wish i copied efi folder to somewhere :cry: )
Post Merged
@Shaneee,
would you just share your Mojave's whole EFI with me? our system is very similar to each-other.

Re: stucks at Apple logo

Posted: Sun Jul 14, 2019 8:09 pm
by Shaneee
Try with this config.

Re: stucks at Apple logo

Posted: Sun Jul 14, 2019 11:32 pm
by pi2in3
@Shaneee,
thnk you man. my mistake was adding some extra kext to EFi,, after deleting i installed macOS. every thing is fine except telegram and vlc. telegram is very slow and choppy also VLC has problem with mkv files.
both used to work well on 10.13.3

Re: stucks at Apple logo

Posted: Mon Jul 15, 2019 2:06 pm
by Shaneee
It may be related to the OPEMU. The Vanilla patches don’t include the OPEMU as we can’t include it via patches. With the compiled kernel it’s baked in.

Re: stucks at Apple logo

Posted: Mon Jul 15, 2019 2:48 pm
by pi2in3
@Shaneee, so you mean i install latest kernel? https://github.com/Shaneee92/AMD-High-S ... /releases/

Re: stucks at Apple logo

Posted: Mon Jul 15, 2019 2:55 pm
by Shaneee
That’s an option yes. You can rename the kernel once downloaded to kernel.amd then add the boot arg kcsuffix=amd to Clover to use it.

Re: stucks at Apple logo

Posted: Mon Jul 15, 2019 3:02 pm
by pi2in3
@Shaneee, i did it , no change. does Mojave similar issues? i'm gonna buy a used RX560 or RX570.

Re: stucks at Apple logo

Posted: Mon Jul 15, 2019 3:28 pm
by Shaneee
Mojave doesn’t have the Opemu either. Make sure Lilu is upto date and use the Native USB fix for Ryzen.