Welcome to AMD OS X

Why not register now to gain full access.

#37924
chasekap13 wrote:Is there anything I can do to fix the backtrace error shown above? I don't have access to transmac but used disk utility to format it. What should I do? The one I formatted with Mac diskutility functions fine to boot into windows and clover.
You need to mount the EFI of the installer image and copy the entire EFI folder to your USB installer.

 Advertising

#37937
You need to mount the EFI of the installer image and copy the entire EFI folder to your USB installer.
How do I do that? Also I remade the image with transmac and everything holds the same.
#37947
How does that work if I can't get into the operating system?
#37950
I can't.
image.jpg
image.jpg (3 MiB) Viewed 337 times
#37952
it KPd in Whatevergreen.kext, well if you restored it with transmac it should have worked on booting to the Boot macOS Install portion. Download the image again and restore . with transmac to make sure its not corrupt. Everyone else is using the installer with no issues maybe its just corrupt download.
#37955
I can boot to the installer no problem
#37957
Should I try reinstall Mac OS?
image.jpg
image.jpg (4.67 MiB) Viewed 331 times
Post Merged
Norton287 wrote: Mon Feb 19, 2018 5:08 pm No the Boot macOS Install is the next step after preinstall
Yah that is where I'm stuck.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]