Welcome to AMD OS X

Why not register now to gain full access.

#43267
I got the fenvi t919 working, able to pair it with apple mouse and Bose soundlink mini
The bluetooth audio is break though, any thoughts on fixing the bluetooth audio.

 Advertising

User avatar
by: AlGrey
#43270
did you update kernel to latest one ? https://github.com/Shaneee92/AMD-High-S ... U/releases
and did you apply usb patch for ryzen ? viewtopic.php?f=24&t=4986&p=42056
#43271
@AlGrey,

I applied the latest usb patch, all USB ports working. Did not update the kernel though.
I seem the bluetooth work sometimes after restart. I can see the bluetooth, just not able to turn it on/off.
#43293
anonphone wrote: Sat Oct 06, 2018 10:35 pm @AlGrey,

I applied the latest usb patch, all USB ports working. Did not update the kernel though.
I seem the bluetooth work sometimes after restart. I can see the bluetooth, just not able to turn it on/off.
Report issue using the report form in usb patch thread
#44677
Hey guys,
someone can help me to get bluetooth running?

I got the following system:
macOS High Sierra 10.13.3
Kinivo BTD400 BLE Adapter
AMD Ryzen 7
16 GB RAM
Asrock Fatality x370 Gaming-iT/AC-Board

kexstat grep Bluetooth:
Code: Select all
   98    0 0xffffff7f827b5000 0xfc000    0xfc000    com.apple.iokit.IOBluetoothFamily (6.0.2f2) 00685C76-3326-3C98-A546-362BB6CAD692 <24 19 11 7 6 5 4 3 1>
  100    0 0xffffff7f82bb1000 0x10000    0x10000    com.apple.iokit.IOBluetoothSerialManager (6.0.2f2) 4C11533D-E844-3ED1-912C-2D2AFCEAF3FF <99 7 5 4 3 1>
Zero detected devices inside "USB" and also none inside "Bluetooth"
Clover 4.60.3.4
Drivers64, drivers64, kexts 10.13 inside UEFI, opened with Clover as screenshot are attached

Thanks in advance for your help and have a happy new year!
Attachments
Uefi_kexts_drivers.jpg
Uefi_kexts_drivers.jpg (299.9 KiB) Viewed 369 times
#44795
I just wanted to mention that on my Crosshair VI Hero Wi-Fi AC, when I ran the automatic USB patcher by XLNC, my onboard bluetooth was detected (not Wi-Fi). I suspect this is because the bluetooth chip is really just plugged into a USB header on the board itself AND the chipset was supported by macOS (detected as Unknown Manufacturer, actually Atheros). Lucky me!
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]