Welcome to AMD OS X

Why not register now to gain full access.

General chat and support for running on a Virtual Machine.
#45648
hello, i am new to the forum can anybody please provide link on guid to create a setup for vmware ? like how much the ram and what type of drive top select?
i am unable to get it running . if anybody can provide a step by step guid?
Post Merged
hello all, where is the guid on how to create virtual machine and how to use the virtual image with it?
Post Merged
Cannot connect the virtual device sata0:1 because no corresponding device is available on the host.
i am gettig this error while instaling via vmdk

 Advertising

#45672
enq.marius wrote: Mon Feb 18, 2019 1:54 pm I've made an VM of High SIerra with Vmware and i get this:https://imgur.com/a/ZK02UWY.What am i doing wrong?
I forgot to say that it freezes there,at the last image in the video.Maybe because my CPU doesn't support SSE4.1?
#45822
lmybobbob wrote: Thu Mar 29, 2018 2:49 pm Got it running on my Threadripper 1950x, Asus Zenith Extreme 0902.
Right now fine tuning CPU performance and core assignment.
USB 2.0 and 3.0 works sometimes with back panel USB ports.
graphic glitch is not that bad.
VM WP 14
I have the same motherboard - would you mind sharing your Clover folder?
#45878
Firstly, because English isn't my mother language so maybe I can't communicate well as a native people.
I've followed this thread and read carefully all guide, then I do as first page guide, I'm using VMware player 14 a every time I start the macOS HighSierra I got below error then it move to something likes BIOS screen.
So anyone please so me the exactly way to install macOS High Sierra using VMWare Player 14, thank you very much.
Attachments
error_vmware.png
error_vmware.png (97.59 KiB) Viewed 768 times
error_boot_vmware.png
error_boot_vmware.png (94.65 KiB) Viewed 768 times
#47529
Hi David, I followed the below youtube video to get High Sierra running on a AMD Threadripper 1950X but the video is for most newer AMD CPUs. Hope it helps!

https://www.youtube.com/watch?v=I3O5ZD1DOik
#47757
I've installed everything. Thank you very much. It works very well. I can't get my internet connection to work, no matter what I do. I don't know if the kext from the FAQ helps, I don't know exactly how to install it. Kext-Installers don't let me install it it seems... the terminal way neither. :think:
Already used many different vmware configurations for the network settings.
#55305
SMatanza wrote: Fri Feb 16, 2018 7:37 am Fully working on AMD FX-8350! (with graphic glitch :?)

It is possible update to 10.13.3 without messing up?!

Image
Hey I was curious, if you think it'd be possible using an ASRock 970m Pro3 with the FX-8350? I've been trying to do Hackintosh but will settle for a VM on my Octa-Core for now, also was curious if you know of anyway to increase the VRAM from 128MB to idk let's say 1-2GB? anything would be of great help. if you do respond thank you kindly in advanced.
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]