Welcome to AMD OS X

Why not register now to gain full access.

General chat and support for running on a Virtual Machine.
User avatar
by: Minater247
#54905
I'm able to follow the guide at https://vmware.amd-osx.com/installing-macos.html perfectly fine, until it tells me to
Sit back and let it install. This will take about 5 mins, depending on your machine. If it restarts and you get a 'CPU is disabled' error, attempt to close the VM window, select 'Power Off', reopen VMware and run the VM again.
during the step "Installing macOS". It finishes the progress bar, which disappears, leaving me with just the black screen and apple logo. Nothing happens, even after I let it run overnight to see if anything would change. It doesn't reboot, shut down, or do anything, and if I try to move on to the next step in the terminal it doesn't work either, giving an error i'll write down in a few minutes after I finish this and nab the exact error.

This is the farthest I've managed to get it working. I have a Sierra VM working in a different file.

I've followed the tutorial by the letter and it's not doing anything for me. Does anyone know how to fix this? I'd provide a log if I knew which one, and I'll get logs if needed, itll just take a while.

Thank you in advance!

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]