Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#29275
Thanks, I also tried older versions of VoodooHDA like 2.8.4 etc and same problem.
Post Merged
Interestingly if I run the usual bench-marking programs such as xbench, Geekbench, Cinebench, Blackmagic etc all run with results to be expected. Whatever the problem is appears to only effect the audio.
Post Merged
For grins I tried the AppleALC.kext and Lilu.kext and injecting the ALC1150 code and it still did the same thing. It also does it with my USB EMU sound card and it has its own drivers. Same problem on both motherboards which are both ASRock but different models with different audio chipsets.

 Advertising

#29575
AmigaOS wrote: Mon Oct 09, 2017 7:27 pm I have it so I can boot it either with Clover
The busratio should be ok as the clock keeps proper time even after several days running.
So how did you set up your config.plist regarding the busratio ?
#29795
Norton287 wrote: Tue Oct 10, 2017 9:33 pm must be something in 10.12.6 then, I'll keep looking.
In your Bios, use D.O.C.P standard and use the bootflag busratio
for busratio, you will enter your cpu speed in ghz without the decimal point.
busratio=36 for a 3.6 ghz cpu.
Post Merged
Thunderflame2 wrote: Mon Oct 16, 2017 3:11 pm
Norton287 wrote: Tue Oct 10, 2017 9:33 pm must be something in 10.12.6 then, I'll keep looking.
In your Bios, use D.O.C.P standard and use the bootflag busratio
for busratio, you will enter your cpu speed in ghz without the decimal point.
busratio=36 for a 3.6 ghz cpu.
even if the clock keeps the correct time, busratio is required for audio.
#29912
I could find no D.O.C.P settings in the BIOS of either computer.
Setting the busratio made no difference to the problem. Also the sound worked fine with Yosemite with no busratio settings.
Post Merged
Re: Sound is choppy/stutters using Realtek ALC1150 chip. SOLVED
Ok I finally got this figured out. The method that was listed in this thread to determine the busratio was incorrect.
Here is what I did:
I downloaded a program called CPU-X that gave me the CPU speed (3693) and external bus speed (184). Then 3693/184 rounds out to 20 and using that ratio works.
Thanks for all the help everyone....
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]