Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: Shaneee
#22163
Is SATA set to AHCI by any chance? Windows doesn't seem to like it but there is a way to fix it.

 Advertising

User avatar
by: Fumblemore
#22303
Shaneee wrote: Wed Jun 14, 2017 9:45 am Is SATA set to AHCI by any chance? Windows doesn't seem to like it but there is a way to fix it.
It is yes, but it’s normally set to it. I just, however, tried booting with it set to IDE mode (only get the two options) and it didn’t boot. Stop code was “Inaccessible boot device”.
User avatar
by: Shaneee
#22307
IDE doesn't really work with macOS. If it's set as AHCI and not showing download the chipset package in the downloads page.
User avatar
by: Fumblemore
#22355
Shaneee wrote: Fri Jun 16, 2017 3:18 pm IDE doesn't really work with macOS. If it's set as AHCI and not showing download the chipset package in the downloads page.
Naw, I don’t think the issue is with the BIOS. I didn’t actually have to change any settings from what I use with Windows to MacOS. This BSoD error has occurred before, and I fixed it just by reinstalling windows, which I’m doing now. So, if the issue persisits, I’ll retract all my previous statements and install the chipset package :) .
Shaneee liked this
User avatar
by: Fumblemore
#22909
Sorry about the incredibly late reply, but it worked. I’ve been super busy with work all last week, and the forecast for next week is the same. Hopefully I can get this bios stuff done afterwards.
User avatar
by: Shaneee
#22946
Sure keep me updated :thumbup:
User avatar
by: Fumblemore
#23555
Sorry, it’s been an incredibly hectic few weeks. It’s the weekend though (yay), so I’ll try the method and then get back to you.
User avatar
by: Shaneee
#23673
Sure let me know how it goes :thumbup:
User avatar
by: Fumblemore
#24139
@shaneee I’m getting an error while flashing my vBios, would you be able to help? Error is ATIWinFlash can’t detect my video card, and neither can the DOS version. Spakk, hasn’t replied in a few days so just thought I’d check here.
User avatar
by: Shaneee
#24182
Not too sure I'm afraid. I've never flashed an AMD VBIOS before.
Fumblemore liked this
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]