Page 1 of 1

GTX 1060  Topic is solved

Posted: Mon Aug 14, 2017 1:51 am
by ObsidianX
Hey again, folks!

I've successfully installed SierraAMD 4.5 and have a functioning Clover boot loader but I'm now stuck trying to get the nVidia Web Drivers to load with my GTX 1060 3GB. I downloaded the nVidia Web Driver Updater and installed the latest version for 10.12.6 (378.05.05.25f01) and have tried the following combinations:
  • NvidiaWeb = True
  • NvidiaWeb = True, nvda_drv=1
  • NvidiaWeb = True, nvda_drv=1, NVEnabler.kext installed
With NVEnabler installed I do get a bit closer with System Info reporting an "Unknown nVidia card" with ~3GB of VRAM but still no acceleration. Is there any additional patching that I need for a 1060?
Post Merged
Never mind! I got it resolved.

I'm not sure which part solved the problem but I installed Lilu and NvidiaGraphicsFixup, enabled Nvidia Inject in Clover, downloaded the ROM for my graphics card and loaded up into Clover by placing it at /EFI/CLOVER/ROM/10de_1c02.rom, overriding the memory settings via Clover to the correct amount and installing the EmuVariableUefi.efi driver in Clover to ensure "nvda_drv=1" was being passed to the web driver.

Now I've got dual monitors running at 1920x1080 each with hardware acceleration!

Re: GTX 1060

Posted: Fri Aug 18, 2017 9:19 pm
by gremp
Hello,
From where did you download the ROM for your graphics card?

Re: GTX 1060

Posted: Sat Aug 19, 2017 7:41 pm
by Shaneee
@gremp, Most likely from here,
Code: Select all
https://www.techpowerup.com/vgabios/

Re: GTX 1060

Posted: Fri Nov 16, 2018 4:00 pm
by mich8511
Hello
I can not activate full hardware acceleration. My card viedeo is a MSI GTX1060 6gb. It is really frustrating.