Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#51203
Screen Shot 2019-09-19 at 6.28.48 PM.png
Screen Shot 2019-09-19 at 6.28.48 PM.png (63.54 KiB) Viewed 104 times
Specs:
CPU: AMD Ryzen 1600X
Motherboard: Gigabyte AB350 Gaming 3
GPU: EVGA GTX 1070 OC

High Sierra is installed alongside Windows 10, albeit on a different SSD in an APFS partition.

Pretty much everything works correctly. Nvidia web drivers worked without a hassle. iMessage and other iCloud features all seem to be working fine. I also managed to get Xcode 10.2.1 to work correctly.

I don't have a WiFi card, so I don't know if that works, but I have a USB bluetooth dongle always plugged in, which is working flawlessly.

The only thing which didn't immediately work was my external speakers connected via the rear 3.5mm jack. A simple AppleALC.kext fix using layout 1 sorted it out.

I've been trying to get a hackintosh working perfectly for the past few years, and would usually get it to a workable state, but never use it because some crucial feature wasn't working, and then I would remove it. This is the first time I've managed to get everything working correctly.

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]