Page 4 of 4

Re: Success with my hack : Asrock x570m pro4 + Ryzen 6 3600 + RX580 nitro+

Posted: Mon Mar 16, 2020 12:58 pm
by manoueltiger
Galve2000 wrote:Does this board support the TB AIC (Titan Ridge) ?

I'm in the process of building a Hackintosh with the ASRock X570 Taichi (b/c I keep my builds 6-7 years and so I want TB support) but it's been a long time since I have built my own system and found a prebuilt for a reasonable premium. they only offer Gigabyte X570 Ultra or Master. TB support is becoming less of a dealbreaker, but I want 40 GB/sec connection and TB is currently the only way. 7 years from now, when we have USB5, I can upgrade, but for now TB would be nice. Thank you for taking the time to reply.
Hi yes !
It's almost the same MB as the taichi but less powerful
the TB card works on it ;)

but you have hot plug

Re: Success with my hack : Asrock x570m pro4 + Ryzen 6 3600 + RX580 nitro+

Posted: Tue Mar 17, 2020 3:08 am
by Theetech
manoueltiger wrote:Does this board support the TB AIC (Titan Ridge) ?

the TB card works on it ;)

but you have hot plug
Hello Mate,
Thanks for your EFI.
How did you get the TB3 Card to work.
Did you change any bios settings
Did you add any kexts or SSDT ?
It will be of a great help if you can post it in forum

Re: Success with my hack : Asrock x570m pro4 + Ryzen 6 3600 + RX580 nitro+

Posted: Tue Mar 24, 2020 12:40 pm
by manoueltiger
sorry i didn't try it
it's caseySJ who told me that TB should work

And I made a mistake on my last post, you d'ont have hot plug on AMD hack

Re: Success with my hack : Asrock x570m pro4 + Ryzen 6 3600 + RX580 nitro+

Posted: Tue Mar 24, 2020 8:31 pm
by TheRyzenGuy
Could you post a pick of you Kexts folder? Im having problems with connecting to the internet. I see that this is a problem especially with Asrock motherboards. Any help would greatly be appreciated...

Re: Success with my hack : Asrock x570m pro4 + Ryzen 6 3600 + RX580 nitro+

Posted: Fri Mar 27, 2020 4:39 am
by hawe25
Great build manoueltiger!
Could I ask you to share the kext for the DW1560?