Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#50684
Followed instructions in https://vanilla.amd-osx.com/
Chose 10.14.6 (18G87)
Clover version 5045
Aug 2019 15h config.plist (Inject Nvidia checked)

kexts used:
-​ RealtekRTL8111
- FakeSMC
- Lilu
- NullCPUPowerManagement
- WhateverGreen
- XLNCUSBFix
- VoodooHDA

UEFI Drivers used in Clover
- ApfsDriverLoader
-AptioMemoryFix
-AudioDxe
-DataHubDxe
-FSInject
-HFSPlus
-PartitionDxe
-SMCHelper

After installation, at data and privacy screen it reboots. To fix, I created temporary user per instructions here under update 2
https://www.insanelymac.com/forum/topic ... nt-2658085

What is working:
Dual monitors - 27" LED (HP & Samsung) 1080p 60hz
USB 2.0 ports - works at USB 1 speed
USB 3.0 ports - works at high speed
imessage/icloud
appstore (I unchecked play video option in preferences to avoid crash in dark mode)
Audio - analog and hdmi outputs
Sleep/wake
Clover bootloader installed in SSD

Haven't tested yet:
Kensington usb bluetooth (was working in HS)

Issues:
Safari youtube errors
USB HD Webcam dark screen - microphone won't work
You do not have the required permissions to view the files attached to this post.
Last edited by sam298 on Sun Sep 01, 2019 7:09 pm, edited 6 times in total.

 Advertising

#50713
Ignore error messages and keep typing all the commands. user temp will be created.
#51289
sam298 wrote:Followed instructions in https://vanilla.amd-osx.com/
Chose 10.14.6 (18G87)
Clover version 5045
Aug 2019 15h config.plist (Inject Nvidia checked)

kexts used:
-​ RealtekRTL8111
- FakeSMC
- Lilu
- NullCPUPowerManagement
- WhateverGreen
- XLNCUSBFix
- VoodooHDA

UEFI Drivers used in Clover
- ApfsDriverLoader
-AptioMemoryFix
-AudioDxe
-DataHubDxe
-FSInject
-HFSPlus
-PartitionDxe
-SMCHelper

After installation, at data and privacy screen it reboots. To fix, I created temporary user per instructions here under update 2
https://www.insanelymac.com/forum/topic ... nt-2658085

What is working:
Dual monitors - 27" LED (HP & Samsung) 1080p 60hz
USB 2.0 ports - works at USB 1 speed
USB 3.0 ports - works at high speed
imessage/icloud
appstore (I unchecked play video option in preferences to avoid crash in dark mode)
Audio - analog and hdmi outputs
Sleep/wake
Clover bootloader installed in SSD

Haven't tested yet:
Kensington usb bluetooth (was working in HS)

Issues:
Safari youtube errors
USB HD Webcam dark screen - microphone won't work
Please share kexts for config.plist file .
Thaks :)
Sleep wake solutions?

This also happens on my machine. I've first just[…]

Hey there :wave: I have the same issue with my 2[…]

hi guys, thanks for all the hard work getting thi[…]

You'll get it recognised with full resolution but […]