Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#50683
Hello Guys,

yesterday I finished my first AMD Hackintosh Build, currently I'm running Mac-OS High Sierra, due to the missing NVIDIA drivers on Mojave.

To get it up and running I followed the Vanilla Guide provided.

What works
----------------------------------------
Audio (with exceptions)
GPU Acceleration
iMessage
Facetime (with exceptions)
AppStore

----------------------------------------

What doesn't work
----------------------------------------
- Whilst Audio works over the Internal Speakers (3,5mm Rear) and Display Audio (no Volume control), USB Audio Devices like my Logitech Headset DON'T work.
The sound stutters for some reason.

- WIFI doesn't work neither does Bluetooth, so no AirDrop, I had a spare Bluetooth dongle laying around, so I do have Bluetooth working, just not out of the Box.

- Internal Hard Drives are shown as external, but that's no biggie
- Some USB Ports don't work

----------------------------------------

At this point I wanna credit algrey from Discord, if it wasn't for him the Audio wouldn't be working, so if you are reading this, massive shout-out to you, you rock !.

I'll attach my CLOVER Folder.

Cheers

 Advertising

#50801
Hi, congratulations! I built an X570 System myself and tested Mojave on it. Seems pretty straightforward thanks to Shaneee and AlGrey‘s patches.

Could you test VLC or MPV playback of H.264 video with your rig? I posted a thread about that earlier. Would really like to find out what the issue is there. Maybe your rig will handle it better than mine. I‘d appreciate it.
Sleep wake solutions?

This also happens on my machine. I've first just[…]

Hey there :wave: I have the same issue with my 2[…]

hi guys, thanks for all the hard work getting thi[…]

You'll get it recognised with full resolution but […]