Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#49529
Screenshot 2019-06-07 at 02.34.11.png
SPEC:

RYZEN 1700 OC 3.8 Ghz. Even and rounded multiplier helped with some issues.
RAM: 16GB, 8GB x2 3000Mhz Adata XPG.
CROSSHAIR HERO VI X370 (7002 BIOS).
LAN: Intel I211-AT, - Used SmallTree-Intel-211-AT-PCIe-GBE.kext
Sound: Realtek S1220 - Used Audio Inject = 1 (also with HDAS to HDEF) via CLover Configurator and Apple ALC kext for sound.
GPU: Sapphire Nitro+ Rx 580 8GB - Worked out of the box.


Kexts:
AppleALC.kext
Lilu.kext
SmallTree-Intel-211-AT-PCIe-GBE.kext
NullCPUPowerManagement.kext
VirtualSMC.kext
WhateverGreen.kext

I had NoVPAJPEG kext but the new pre release Whatevergreen Kext does the same job now.
IMacPro SMBIOS was chosen for some hardware video decode. But not a big deal.

Everything runs fantastic pretty much. Still need a new Mac soon!

Issues:
World of Warcraft has massive hitching and stuttering. Runs worse than my macbook pro's IRIS. Minor!
Anything to check? I cant find any...

Thank you to Shaneee, AiGrey, XLNC and more for making all this doable. I had hard learning curve especially with Clover Configurator doing this Vanilla install but learnt so much.
You do not have the required permissions to view the files attached to this post.

 Advertising

#49863
Hi yoga, i have pretty similar specs! Only difference is cpu 1800x and rx 570, same motherboard as yours..

ive broke my head for a whole day, getting forbidden/no entry sign when booting to installation usb stick..

tried to hot swap to all usb 2 ports..

made the install stick also on usb2..

tried Acpi patching -> dsdt fix mask -> fix usb = getting stuck on: previous shutdown cause 3, dead end..

tried npci=0x3000 in flags..

tried adding usbinjectall kext in clover/efi/clover/kexts/other folder.. nothing..

also tried to install mojave 10.14.4 - resulting in the same way, forbidden sign :(

please help me! Maybe i have some option in bios that i didnt turned on/off.. updated the bios to ver 7003.. same problem.. i don’t know how to proceed. I think i checked the bios options to recommended, at least all that i could find. Help plz
#50897
@Yoga, hey man could you please share your clover folder? I have been having trouble with the same mother board and have the same graphics card I could swap out the nvidia one for so it should be able to work, only difference is I'm on Ryzen 7 2700x but whatever I need to fix Ill fix. I don't get why machine isn't working!!
It would be highly appreciated to at least be able to give it a shot

Tried 15-16th vanilla patched for config.plist. no[…]

This is my Workstaion that I use with Cubase Pro 1[…]

Same happened to me with my dual boot Mojave/ Win […]

I don't have a solution to this as I'm facing the […]