Page 1 of 1

Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56

Posted: Sat May 18, 2019 4:43 pm
by johncarr79
I've got OSX up and running on a Samsung 860 SSD. Will boot into OSX and everything, runs Ableton and Reason without issue... but I cannot get my system to install the updates to 10.14.5 as it is still running 10.14.1. Any advice, tips or pointers will be appreciated .

Re: Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56

Posted: Mon May 20, 2019 6:28 pm
by Ogglord
Hi John,

We have very similar systems, I also updated 14.1 -> 14.5 without issues. I updated to the latest kexts before running the combo update (https://support.apple.com/kb/DL2000?locale=en_US)

Can you elaborate on what your problem is?

Re: Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56

Posted: Wed May 22, 2019 3:49 pm
by johncarr79
Think it's just the fact I haven't used MacOS for a bit. Going to try the combo update. When I installed the 10.14.5 update my system would not reboot. I had to use time machine to recall a backup. Noticed the gaming performance of the Vega 56 is a bit hopeless. Once I found a game on steam that would launch
Post Merged
Which kexts are you running?
Post Merged
Tried to update. Restarted when prompted chose install on "volume" got this message
Error allocating 0x5db6 pages at 0x0000000005bf3000 alloc type 2.
Couldn't allocate runtime area
Error:Aborted returned from boot.efi
Assume I need to edit/disable something in Clover.

Re: Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56

Posted: Sun May 26, 2019 8:46 am
by Ogglord
johncarr79 wrote: Wed May 22, 2019 7:37 pm Think it's just the fact I haven't used MacOS for a bit. Going to try the combo update. When I installed the 10.14.5 update my system would not reboot. I had to use time machine to recall a backup. Noticed the gaming performance of the Vega 56 is a bit hopeless. Once I found a game on steam that would launch
Post Merged
Which kexts are you running?
Post Merged
Tried to update. Restarted when prompted chose install on "volume" got this message
Error allocating 0x5db6 pages at 0x0000000005bf3000 alloc type 2.
Couldn't allocate runtime area
Error:Aborted returned from boot.efi
Assume I need to edit/disable something in Clover.
I'm using Lilu, WhateverGreen, VirtualSMC, VoodooHDA, RealtekRTL8111 & NullCPUPwrMgmt.
Sounds like Clover issue. But I'm too novice to know for certain...
My tips would be to update your kexts, update Clover if applicable, also consider disabling any kernel patches ( I read that somewhere )

https://hackintosher.com/guides/hackint ... ate-guide/

Re: Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56

Posted: Fri May 31, 2019 7:49 pm
by johncarr79
I now just have the system freeze when I chose to install the updates in clover on restart. System will boot into 10.14.1 but will not update beyond this.
Post Merged
Got 10.14.5 updated and booting. One not so small problem. My GPU a Vega 56 states it only has 7MB and one display works not two as previously. Any ideas as I'm all out of them now.