Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: sam298
#46051
Hardware:
Motherboard: Gigabyte GA-78LMT-USB3 Rev 4.1
Processor: AMD FX-6300
Memory: 8GB Kingston DDR3
Graphics: Asus Geforce GT-710 2GB DDR5
Storage: 120GB PNY SSD SATA
Monitor: HP 27" 1080p
Other: Logitech wireless keyboard/mouse

OS: High Sierra V2 and appstore update to 10.13.3
Tried Mojave - Graphics issues, unstable apps, safari issues

Kexts used:
FakeSMC.kext
VoodooHDA.kext (analog audio out)
WhateverGreen.kext
NullCpuPowerManagement.kext
RTL8111.kext (network)
GenericUSBXHCI.kext (Rehabman)
USB fix kexts (Shaneee) - Installed in S/L/E
Brcm bt patch (Rehabman)
Removed Dummy*.kexts from S/L/E

Clover 2.4 4895:
Inject Nvidia plist that comes with the installer
Added USBLegacyOff=Yes and EHCIacquire=Yes
Added busratio=18 and changed bios to use 3600 to fix youtube audio/video sync in safari

Efis in Clover: Aptiomemoryfix, Apfsdriverloader,
Datahubdxe, Fsinject, VboxHfs, Partitiondxe & Smchelper.

What's working:
All USB ports - 2.0 and 3.0
USB info in system info after replacing Norton's usbspreporter
Analog audio - haven't tested HDMI audio
Sleep and wake
iCloud and all apps except facetime, messages and siri
External LG bluray player
Kensington USB bluetooth adapter

What is not working:
Xcode update (need to test the fix by changing system info)

 Advertising

I've installed Mojave 10.14.6 on my Ryzen 1600X an[…]

Stuck at Random Seed

As I see in your config.plist there are no kernel […]

Parallels blank screen

I do not use it for games, with the guest addition[…]

could i have your config, please