Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: TaeSeok Kim
#45589
hi good day to you Shaneee... i'm using amd 2400g, asrock b450 gaming itx/ac, gigabyte rx 580 4g, 8x2 ddr4 ram... i installed 10.14.3 (i didn't want it...) according to your guidance... and it has been completed... but have some problems... the unendurable crackling noise always occur... and i couldn't fix it... is there any solution..? how can i solve it..? need your help... thanx in advance...
Post Merged
i did this viewtopic.php?p=45449#p45449 , but this is not because it doesn't work mojave... viewtopic.php?f=24&t=4880

 Advertising

User avatar
by: whereisdan
#47909
Hi @Shaneee
Do you still have/use your old system, the compaq PC?

I have that exact same PC. I was doing research on how to turn it into a hackintosh and I found your post.
Perhaps you could share your settings, config files and/or kexts required to get it up and running?

I noticed you said you used Enoch on it. I've played with clover a little bit but I have never touched Enoch. Is it easier to implement? Would you recommend it for that hackintosh box over Clover?

Thanks!
User avatar
by: Shaneee
#47915
Still have it yet but it now runs Win 10 as a Plex server. It's easy enough to hackintosh but in this day not really worth it. The best it will run is El Capitan.
User avatar
by: Shaneee
#49818
Kira.Nguyen wrote:@Shanee
Could you please share me your clover configuration on the first post (GA 350AB - Gaming3...) ?
Thanks
Why? What isn't working that you need looked at?

muy buenas recien instale mac os highy sierra en […]

Black Screen before installation

I had the same issue. Try unplugging and plugging […]

I too have ATI 7610m and the zip file is corrupt[…]

Ryzen 5 with Nvidia 1060

Hi @Johnata , Many thanks for reply. Sorry, toda[…]