Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#42765
Hello everyone!

I have managed to get macOS 10.13.3 (High Sierra) installed and almost fully working. The only thing that doesn't work for me is Adobe Lightroom despite downgrading to 1.0.1 as many have suggested. (Photoshop is working !)

I ran into a few stops at first, but I mostly resolved them by myself and later got some help from Shaneee and Algrey (massive thanks!).

My specs:

AMD Ryzen 3 1300x - +200MHz overclock (kinda pointless)
ASUS Prime B350 Plus
16 GB RAM @ 2400 Mhz (G.Skill Ripjawz V)
NVIDIA GeForce GTX 1050ti OC (4GB VRAM)


[*]I had some trouble getting it to boot into the installer, but I resolved it by changing my USB ports. (check your BIOS and try a USB2 port if you even have one - I had a PCIe expansion card)

[*]My headphones weren't working at first - crackly sound, cutting off etc.. (fixed by making a custom patch for it and later replaced it with some help from Algrey - AppleHDA) PS. They use a USB interface, Logitech G430

[*]I wasn't able to boot from my HDD. (fixed by installing OsXAptioDrvFix-64 driver)

[*]My GPU was not happy about macOS. (fixed by installing web drivers from NVIDIA)

[*]Shut down speeds were extra slow. (can be fixed by installing a native USB fix - USB3 fully working)

After I fixed all of those (took a day or two) I can safely say that the OS is stable enough to be used as a daily driver. I haven't run into a crash yet (even when after overclocking +200 MHz) The only thing I can say doesn't work for me is iMessage, but I don't use it so I don't really care, but I wanted to try it. (has something to do with serial number and authentication)

If you need any help getting your build working let me know on discord (Perhaps.#0797) and I'll try my best helping you. You might ask others too, they don't bite ;)
Shaneee liked this

 Advertising

User avatar
by: L3MON
#42925
Hi i have the exact same pc but wiht a 650 watt power suply and 8 gigs of ram should i install mac?
Will it damage my pc?
#42926
L3MON wrote: Thu Sep 27, 2018 3:32 pm Hi i have the exact same pc but wiht a 650 watt power suply and 8 gigs of ram should i install mac?
Will it damage my pc?
You can install without problems. No risk of any damage
User avatar
by: L3MON
#42940
I just installed it and now i can't find how to get to work the network and the other drivers and complete the instalation and does this os have allready clover installed or i just need to do it myself?
Post Merged
and how do i make the network sound and other stuff to work?
User avatar
by: Bene
#51791
Hi would you let me know where you got the old Lightroom Version? I would badly need Lightroom on my AMD build....so downgrading would be ok if it works at least...but i don't know where to get this version. Would you give me a hint? Thanks (i have the cloud but there oldest version is around 2.0) Thank you!
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]