Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#39502
Hi everyone!

I new on Hackintosh scene (I'm comming from the FreeBSD / GNU/Linux scene) and I just finished my SierraAMD installation with Enoch bootloader in this hardware:

CPU - AMD FX 8370 (8 Cores, 4,03GHz) - Working perfect, all cores detected with correct frecuency

MOBO - ASUS M5A78L-M PLUS USB3 - Working perfect, even with all the USB 2.0 / USB 3.0 interfaces, audio, ethernet, etc, etc

RAM - 8GB DD3 Kingston HyperX Blue 1333MHz - Working perfect, correct frecuency detected

GPU - ASUS NVIDIA GT 730 - With Nvidia Web Drivers installed, working perfect, even with HDMI audio

HDD - Kingston SSD 250GB SATA3 AHCI Mode - Working perfect with TRIM enabled

The installation was really easy and took me around 1 hour and 15 minutes to get everything working :)

The resources I followed to make this happen are:

Installation and post config:
viewtopic.php?f=24&t=2707

NVIDIA Drivers for Sierra:
viewtopic.php?f=23&t=1640

For audio/ethernet kexts I installed VoodooHDA.kext (audio) and RehabMan-Realtek-Network-v2-2017-0322 (ethernet)

 Advertising

#51810
wamphyre wrote: Tue Apr 17, 2018 2:30 pm The resources I followed to make this happen are:

Installation and post config:
viewtopic.php?f=24&t=2707

NVIDIA Drivers for Sierra:
viewtopic.php?f=23&t=1640

For audio/ethernet kexts I installed VoodooHDA.kext (audio) and RehabMan-Realtek-Network-v2-2017-0322 (ethernet)
When I try to load the forum link, I m getting this reply:
"You are not authorised to read this forum." What have I done?
:shock:

Hello guys, I've just installed Mac OS Mojave 10.[…]

USB 2.0 not working

Hi guys, I am new to Hackintosh and installed Mac[…]

Installation Troubles

i have : Ryzen 3600X Gigabyte x570 UD v1.0 16GB Ra[…]

Gigabyte B450 Aorus Pro doubts

Hello there. Going to buy the following setup: Mo[…]