Page 1 of 1

[Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Sat Nov 18, 2017 9:28 am
by Rohank98
My specs are:
Processor: AMD FX-6300
Motherboard : Gigabyte-GA-78LMT-USB3-rev6.0
GPU: GTX 1050ti
Ram:8GB DDR3
OS:Sierra 10.12.6 and windows 10 dual boot

After multiple tries and multiple versions of the installer images ,I found the v5.2 to be the most stable one for me
It's almost golden and so far I haven't encountered major issues in my 2 weeks of usage
SierraAMDv5.2.dmg is the only version that worked for me , rest of them had multiple issues with my motherboard and most of the times i'd be stuck on the install screen no matter how many fixes and bootflags I used.

everything works on my hackintosh , including the sleep and wake functions.

If i were to be very nit picky then , here's what doesn't work that well:
-The animations are laggy on rare occasions (it really doesn't bother me at all)
-Facetime and iMessage don't work(I suppose ,there's no way to get it working on amd chipsets and i wouldn't even use it much either ways )
-HDMI audio (tried one method but it didn't work for me , maybe i didn't do it right. I plan on getting it working later on and it isn't a deal breaker for me)

I'd like to thank AMD OS X's community for all the support and forums . I'd also like to thank the developers who made the impossible, possible.Without the community and the forums i'd never really have any of this . I'm really happy with my first hackintosh ! :thumbup:

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Wed Nov 29, 2017 12:11 am
by xusmcxjasonx
where is the 5.2.dmg? I can't find it anywhere.

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Thu Aug 09, 2018 1:35 am
by WashingtonAMDHS
My usb ports shut down, including the pendrive, so the installation is not complete. can you help me? same hardware :crazy:

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Thu Aug 30, 2018 10:37 pm
by Mnice
:clap:

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Mon Oct 29, 2018 7:47 pm
by hellsink5
okay, this is the same hardware, and rather i have 1050 NOT TI , does it the same or differ? how is the wifi and bluetooth works mate ?
Post Merged
Rohank98 wrote:My specs are:
Processor: AMD FX-6300
Motherboard : Gigabyte-GA-78LMT-USB3-rev6.0
GPU: GTX 1050ti
Ram:8GB DDR3
OS:Sierra 10.12.6 and windows 10 dual boot

After multiple tries and multiple versions of the installer images ,I found the v5.2 to be the most stable one for me
It's almost golden and so far I haven't encountered major issues in my 2 weeks of usage
SierraAMDv5.2.dmg is the only version that worked for me , rest of them had multiple issues with my motherboard and most of the times i'd be stuck on the install screen no matter how many fixes and bootflags I used.

everything works on my hackintosh , including the sleep and wake functions.

If i were to be very nit picky then , here's what doesn't work that well:
-The animations are laggy on rare occasions (it really doesn't bother me at all)
-Facetime and iMessage don't work(I suppose ,there's no way to get it working on amd chipsets and i wouldn't even use it much either ways )
-HDMI audio (tried one method but it didn't work for me , maybe i didn't do it right. I plan on getting it working later on and it isn't a deal breaker for me)

I'd like to thank AMD OS X's community for all the support and forums . I'd also like to thank the developers who made the impossible, possible.Without the community and the forums i'd never really have any of this . I'm really happy with my first hackintosh ! :thumbup:

Mate, can you give out any kernel or extra setting you did?

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Sun Dec 22, 2019 1:34 am
by designrepper56
I am using the same Motherboard and need some help,.. but a FX8320 and trying dual boot..but i am missing some steps
do mind if i ask you some questions

designrepper

Re: [Success]AMD FX-6300 , GigabyteGA-78LMT and GTX 1050ti

Posted: Sun Apr 12, 2020 12:03 am
by leo2575
is it possible to install this on an external SSD. ??